Max Rydahl Andersen wrote:
> Unfortunately, I don't see any other practical solution.
> +1 for a new JDT module
> I would add plugins / features for JBIDE-8972 under the
> org.jboss.tools.jdt.classpath namespace
I would suggest org.jboss.tools.jdt.core/ui as the plugin name and then if necessary
package names under that.
Snjezana's could fit in there too or if necessary org.jboss.tools.jdt.debug.core/ui.
Since the remote debug plugin is used for debugging, I think
org.jboss.tools.jdt.debug.core/ui would be a better name.