On Wed, 21 Feb 2007 20:56:04 +0100, Rob Stryker <rstryker(a)redhat.com>
archive is fine, but i see this as low priority for the upcoming
release. Fixing bugs is much more important right now than naming.
Sure lets not delay the release further - bugfixes is priority 1; but its
important one usability wise
and I guess the API should also be changed or ?
----- Original Message ----- From: "Max Rydahl Andersen"
Sent: Wednesday, February 21, 2007 5:30 AM
Subject: [jbosside-dev] Language used in package UI is
> I created this isssue a couple of days ago:
> I'm not a native speaker myself, but I do believe that "Package" is too
> ambigious to use
> as the name for what the *Packaging* plugin produces.
> Could we get some feedback from you guys since the current ui/languague
> confuses more than
> it explains...and that is not good.
> My suggestion is to use Archive for the thing that is produced by the
> Packaging (or even "Archive packaging") builder.
> -- --
> Max Rydahl Andersen
> JBoss a division of Red Hat
> jbosside-dev mailing list
Max Rydahl Andersen
JBoss a division of Red Hat