jboss-jira

jboss-jira@lists.jboss.org
  • 1 participants
  • 1833 discussions
[JBoss JIRA] Created: (JGRP-453) Change signature of Channel.down() to return Object, rename downcall() to down()
by Bela Ban (JIRA)
15 years, 3 months
[JBoss JIRA] Deleted: (JGRP-927) FLUSH: pass a result code with unblock
by Bela Ban (JIRA)
15 years, 3 months
[JBoss JIRA] Created: (JBAS-9147) Deployment-related OperationHandler improvements
by Brian Stansberry (JIRA)
15 years, 3 months
[JBoss JIRA] Created: (JGRP-612) ChannelFactory should have only channel create methods
by Vladimir Blagojevic (JIRA)
15 years, 3 months
[JBoss JIRA] Created: (JGRP-1185) JChannel: remove mq
by Bela Ban (JIRA)
15 years, 3 months
[JBoss JIRA] Created: (JBMESSAGING-1850) Message Consumer receive(timeout) may wait there even after timeout has expired
by Yong Hao Gao (JIRA)
15 years, 3 months
[JBoss JIRA] Created: (JBAS-9262) Turn the upload content operation name into something meaningful
by Heiko Braun (JIRA)
15 years, 3 months
[JBoss JIRA] Created: (JGRP-1108) Replace JChannelFactory with one based on the JBoss AS impl
by Brian Stansberry (JIRA)
15 years, 3 months
[JBoss JIRA] Created: (JGRP-743) Remove Multiplexer, MuxChannel
by Bela Ban (JIRA)
15 years, 3 months
[JBoss JIRA] Created: (JGRP-994) JChannel: remove AUTO_RECONNECT and AUTO_GETSTATE options
by Bela Ban (JIRA)
15 years, 3 months
Results per page: