Bela Ban created JGRP-2530:
------------------------------
Summary: Bits: name compressing methods accordingly
Key: JGRP-2530
URL:
https://issues.redhat.com/browse/JGRP-2530
Project: JGroups
Issue Type: Enhancement
Reporter: Bela Ban
Assignee: Bela Ban
Fix For: 5.1.5
Rename Bits.writeLong() to Bits.writeLongCompressed() and readLong() ->
readLongCompressed(), to make clear which method we're using
--
This message was sent by Atlassian Jira
(v8.13.1#813001)