Radim Vansa created JGRP-1676:
---------------------------------
Summary: Internal thread factory for internal thread pool
Key: JGRP-1676
URL:
https://issues.jboss.org/browse/JGRP-1676
Project: JGroups
Issue Type: Feature Request
Affects Versions: 3.4
Reporter: Radim Vansa
Assignee: Bela Ban
Priority: Minor
Internal thread pool uses oob_threadpool_factory, therefore internal threads are named
OOB-###. These should be named rather Internal-### in order to distinguish them from
regular OOB threads.
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see:
http://www.atlassian.com/software/jira