Brian Stansberry created WFCORE-842:
---------------------------------------
Summary: Rename CapabilityContext to CapabilityScope
Key: WFCORE-842
URL:
https://issues.jboss.org/browse/WFCORE-842
Project: WildFly Core
Issue Type: Enhancement
Components: Domain Management
Reporter: Brian Stansberry
Assignee: Brian Stansberry
Fix For: 2.0.0.Beta1
I used the interface name "CapabilityContext" for the thing that defines the
scope in which a capability is registered. Bad name, particularly now that the WFCORE-834
work has introduced a "CapabilityResolutionContext" object for storing temp data
used during capability resolution. The 834 thing is much more of a context.
So let's rename it to CapabilityScope.
--
This message was sent by Atlassian JIRA
(v6.3.15#6346)