]
Marek Kopecky commented on WFLY-12468:
--------------------------------------
[~emmartins] (cc [~smarlow]): Do you plan to have two variants of clients bom? For
example, something like "wildfly-ejb-client-bom" for JavaEE artifacts and
"wildfly-ejb-client-jakarta-bom" for JakartaEE artifacts?
Rename BOMs artifactIds with javaee8-* to jakartaee8-*
------------------------------------------------------
Key: WFLY-12468
URL:
https://issues.jboss.org/browse/WFLY-12468
Project: WildFly
Issue Type: Sub-task
Components: BOM, Quickstarts
Reporter: Eduardo Martins
Assignee: Eduardo Martins
Priority: Major
The following WildFly BOM artifactIds should be renamed to not include javaee, replacing
it with jakartaee8:
* wildfly-javaee8
* wildfly-javaee8-with-tools
Same should be done to the jboss javaee BOMs at
https://github.com/jboss/jboss-javaee-specs, what should probably first be forked due to
including javaee in its name too (to jboss/jboss-jakartaee-specs?).
Reference to renamed BOMs in Quickstarts project should also be updated.