[
https://issues.jboss.org/browse/AS7-1721?page=com.atlassian.jira.plugin.s...
]
Michal Babacek commented on AS7-1721:
-------------------------------------
+1
I would advocate the *domain* -> *loadBalancingGroup* name transition to be unified.
|Mod_cluster Manager console shows *LBGroup*|(/)|
|Configuration requires {code:xml}<mod-cluster-config domain="WTF01"
...{code}|(x)|
|MCMP CONFIG command is still *Domain*|(x)|
mod_cluster parses for "domain" instead of
"lbgroup"
----------------------------------------------------
Key: AS7-1721
URL:
https://issues.jboss.org/browse/AS7-1721
Project: Application Server 7
Issue Type: Bug
Components: Clustering
Affects Versions: 7.0.0.Final, 7.0.1.Final
Reporter: Radoslav Husar
Assignee: Paul Ferraro
We removed the notion of "domain" in context of mod_cluster since 1.1.x in
order not to be confused with notion of domains used in AS7 for management perspective.
Currently, the XSD does not list out the LBGroup property but the CommonAttributes.java
implementation parses the XML for "domain".
{code}
String DOMAIN = "domain";
{code}
--
This message is automatically generated by JIRA.
For more information on JIRA, see:
http://www.atlassian.com/software/jira