]
Juha Lindfors reassigned JBMESSAGING-636:
-----------------------------------------
Assignee: Juha Lindfors
Exception initCause should be called on ExceptionInterceptor
------------------------------------------------------------
Key: JBMESSAGING-636
URL:
http://jira.jboss.com/jira/browse/JBMESSAGING-636
Project: JBoss Messaging
Issue Type: Feature Request
Components: JMS Security
Affects Versions: 1.0.1.GA, 1.2.0.Alpha2
Reporter: Clebert Suconic
Assigned To: Juha Lindfors
Priority: Minor
Fix For: 1.0.2.CR1, 1.2.0.CR1
When JMSException is thrown we should call initCause and that would give the customer
more information.
Simple change that would imporve suportability.
--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: