]
Radoslav Husar updated WFLY-10489:
----------------------------------
Fix Version/s: 14.0.0.CR1
Rename mod_cluster Tomcat/JBossWeb-era "connector"
attribute to listener
------------------------------------------------------------------------
Key: WFLY-10489
URL:
https://issues.jboss.org/browse/WFLY-10489
Project: WildFly
Issue Type: Enhancement
Components: mod_cluster
Affects Versions: 13.0.0.Final
Reporter: Radoslav Husar
Assignee: Radoslav Husar
Fix For: 14.0.0.CR1
mod_cluster listener attribute name is still "connector" (from the Tomcat/JBoss
Web days) which is confusing.
The goal is to rename this to listener.