[
http://jira.jboss.com/jira/browse/JBAOP-373?page=comments#action_12364765 ]
Flavia Rainone commented on JBAOP-373:
--------------------------------------
We can alternatively replace @JoinPoint by @JoinPointBean. That would be consistent to the
way we refer to Invocation and JoinPointInfo hirearchies in the documentation, and would
help us make the interface names the cleanest possible (FieldRead, FieldWrite, MethodCall,
MethodExecution, etc).
Extract interfaces to be used for JoinPointInfo when used with
Before/After/Throwing
------------------------------------------------------------------------------------
Key: JBAOP-373
URL:
http://jira.jboss.com/jira/browse/JBAOP-373
Project: JBoss AOP
Issue Type: Task
Security Level: Public(Everyone can see)
Reporter: Kabir Khan
Assigned To: Flavia Rainone
Priority: Blocker
Fix For: 2.0.0.alpha5
--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
http://jira.jboss.com/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
http://www.atlassian.com/software/jira