Also not sure why we need PacketHandler and PacketSender passed into the method, surely:
|
| public interface Interceptor
| {
| public boolean intercept(Packet packet)
| {
| //do something
| return true;
| }
| }
|
is sufficient?
I don't think Filter is a good name either since we already have something completely
different in core called Filter.
View the original post :
http://www.jboss.com/index.html?module=bb&op=viewtopic&p=4124360#...
Reply to the post :
http://www.jboss.com/index.html?module=bb&op=posting&mode=reply&a...