Thanks Edson. Can you confirm that 5.3.0 won't work with Antlr 3.4 right now?
Edson Tirelli-4 wrote
Antlr 2.7.7 is a dependency of Antlr up to version 3.3 (odd, yes, I
know). It seems they removed this dependency on Antlr 3.4. We will upgrade
it for the next release (Drools 5.4).
On Tue, Mar 6, 2012 at 2:23 PM, srinivr <veeravanallur@> wrote:
> I notice that the Drools 5.3.0 distribution packages
> antlr-3.3.jar & antlr-2.7.7.jar.
> Is there a reason why antlr 3.4 can't be used? Also, why are both 3.3 &
> 2.7.7 included?
> Any input is appreciated.
> Srini V.
> View this message in context:
> Sent from the Drools: Developer (committer) mailing list mailing list
> archive at Nabble.com
> rules-dev mailing list
JBoss Drools Core Development
JBoss by Red Hat @ www.jboss.com
rules-dev mailing list
Sent from the Drools: Developer (committer) mailing list mailing list archive at