What would be a good module name?
Sent from my iPhone
On 17 Jun 2010, at 21:41, Pete Muir <pmuir(a)redhat.com> wrote:
Let's do this as a Seam module.
On 17 Jun 2010, at 16:23, Ken Finnigan wrote:
> I've been thinking that we need a way to distinguish between
> development or production so that we can perform extra start up
> checking while in development that we wouldn't want to perform in
> production. It's been suggested that we could do something similar
> to what has been added to myfaces, to make it easier to standardise
> in the future.
> If everyone felt it was beneficial to have a "project stage",
> should it be added as a Seam module or a Weld Extension?
> weld-dev mailing list